MS TEAMS - TROUBLESHOOT MEETING QUALITY
ISSUE
A participant in a Teams Meeting notices some choppy voice or video.
APPLIES TO
All persons using Teams for meetings or ad-hoc calls using a computer running Windows 10 and the Microsoft Teams application.
POTENTIAL CAUSES
To determine if you are having a problem with your connection to a Teams meeting, do the following self-diagnostics during the meeting in the Teams application:
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Click the Call health menu option and look at two key metrics:
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Received packet loss: Greater than 10% is a poor connection.
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Received Jitter: Greater than 100ms for 10 seconds is a poor connection.
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NOTE: Clicking on Call health does not disturb, delay, or interrupt the current meeting, even if you are the presenter. It will show if you have your screen shared.
WORKAROUND
If you determine you have a poor connection, do the following:
- Leave the meeting and rejoin it. This can quickly solve the problem by reconnecting to a different Microsoft server that is not experiencing issue.
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You can turn off incoming video to reduce the amount of computer resources being used. This is not ideal, but it can help mitigate a problem short term.
- Click the Turn off incoming video menu option at the bottom, above Help.
HISTORY
Issue Date
Updated by
Revisions
2023-11-21
Yolanda Terrazas-Franco
Format updated and grammar mistakes fixed.